VS:PtPerpLine
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Returns a point on the input line which is closest to the input point. Doesn't check to see that the point is ON the line.FUNCTION PtPerpLine(
pt :VECTOR;
begPt :VECTOR;
endPt :VECTOR) : VECTOR;
def vs.PtPerpLine(pt, begPt, endPt): return VECTOR
Parameters
pt VECTOR begPt VECTOR endPt VECTOR