VS:Plant UpdateTranslat
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Updates the plant record with the new ID.PROCEDURE Plant_UpdateTranslat(
newSymbolName :DYNARRAY[] OF CHAR;
oldID :DYNARRAY[] OF CHAR;
newID :DYNARRAY[] OF CHAR;
masterPlant :HANDLE;
currentPlant :HANDLE);
def vs.Plant_UpdateTranslat(newSymbolName, oldID, newID, masterPlant, currentPlant): return None
Parameters
newSymbolName DYNARRAY[] of CHAR oldID DYNARRAY[] of CHAR newID DYNARRAY[] of CHAR masterPlant HANDLE currentPlant HANDLE