VS:PDF GetPageSizeFromBlob
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Takes Blob Data and returns corresponding page rectFUNCTION PDF_GetPageSizeFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inPageBoxID :LONGINT;
inCurPage :PROCEDURE;
outBoxLeft :PROCEDURE;
outBoxTop :PROCEDURE;
outBoxRight :PROCEDURE;
outBoxBottom :PROCEDURE) : BOOLEAN;
def vs.PDF_GetPageSizeFromBlob(inBlobPtr, inBlobSize, inPageBoxID, inCurPage, outBoxLeft, outBoxTop, outBoxRight, outBoxBottom): return BOOLEAN
Parameters
inBlobPtr PROCEDURE inBlobSize LONGINT inPageBoxID LONGINT inCurPage PROCEDURE outBoxLeft PROCEDURE outBoxTop PROCEDURE outBoxRight PROCEDURE outBoxBottom PROCEDURE