VS:PDF GetPageMatrixFromBlob
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Get PDF Default Matrix.FUNCTION PDF_GetPageMatrixFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inCurPage :LONGINT;
inMatrix :PROCEDURE) : BOOLEAN;
def vs.PDF_GetPageMatrixFromBlob(inBlobPtr, inBlobSize, inCurPage, inMatrix): return BOOLEAN
Parameters
inBlobPtr PROCEDURE inBlobSize LONGINT inCurPage LONGINT inMatrix PROCEDURE