VS:PDF DrawObjectsFromBlob
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Draws vector graphic and bounding boxes from the PDF BlobFUNCTION PDF_DrawObjectsFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inCurPage :LONGINT;
inMatrix :PROCEDURE;
boundsX :REAL;
boundsY :REAL) : BOOLEAN;
def vs.PDF_DrawObjectsFromBlob(inBlobPtr, inBlobSize, inCurPage, inMatrix, boundsX, boundsY): return BOOLEAN
Parameters
inBlobPtr PROCEDURE inBlobSize LONGINT inCurPage LONGINT inMatrix PROCEDURE boundsX REAL boundsY REAL