VS:OLDGetDragSnapPoint

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

If the object has been dragged and snapped, the fuction will return TRUE and the point parameter will contain the snapping location.

FUNCTION OLDGetDragSnapPoint(
VAR point :VECTOR) : BOOLEAN;
def vs.OLDGetDragSnapPoint():
    return (BOOLEAN, point)

Parameters

point VECTOR

Version

Availability: from Vectorworks 2018