VS:NoAngleVar/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

AngleVarの宣言を解除します。

PROCEDURE NoAngleVar;
def vs.NoAngleVar():
    return None

Example

procedure test;
var
	S : Real;

begin
	NoAngleVar;
	S := 30;
	LineTo(3", #S);
	{ The 'S' will be treated as the direction 'South'  }
	{ and line will be drawn on 270 degree angle. }

end;
run(test);

Version

利用可能バージョン: MiniCAD