VS:IsWSImg

From Vectorworks Developer
Jump to: navigation, search


Description

Determines if worksheet cell is set to display an image.
FUNCTION IsWSImg(
worksheet  :HANDLE;
row  :INTEGER;
column  :INTEGER) : BOOLEAN;
def vs.IsWSImg(worksheet, row, column):
    return BOOLEAN

Parameters

worksheet HANDLE The worksheet handle.
row INTEGER The cell row.
column INTEGER The cell column.

Return Value

A BOOLEAN value indicating whether the cell contains an image or not.

Version

Availability: from Vectorworks 2014
Personal tools
NamespacesFFFF

Variants
Actions
Advanced Search
See Also
Navigation
Toolbox