VS:IsObjectTaggedAsPart

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Determine if the specified sub-object is tagged as a part.

FUNCTION IsObjectTaggedAsPart(
objectHandle :HANDLE) : BOOLEAN;
def vs.IsObjectTaggedAsPart(objectHandle):
    return BOOLEAN

Parameters

objectHandle HANDLE The sub-object handle.

Return Value

Return TRUE if the specified sub-object is tagged as a part.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:TagSubObjectAsPart

VS Functions: [[VS:TagSubObjectAsPart]]