VS:ImportImageFile
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Import the specified image file as an Image object in Vectorworks.FUNCTION ImportImageFile(
filePath :DYNARRAY[] OF CHAR;
importPt :POINT) : HANDLE;
def vs.ImportImageFile(filePath, importPt): return HANDLE
Parameters
filePath DYNARRAY[] of CHAR Full path to the image file. importPt POINT Location on which the file should be imported. You can pass X, Y REAL coordinates here instead of POINT.
Remarks
This function returns NIL in Vectorworks 2014.A typical call to this function would be:
hImage = vs.ImportImageFile( imagePath, importPt )
In Vectorworks 2014, if you need the result, the call should be:
vs.ImportImageFile( imagePath, importPt ) hImage = vs.FSActLayer()