VS:IFC SetEntityColor
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Sets the default color for an IFC entity typeFUNCTION IFC_SetEntityColor(
inStrIfcType :STRING;
inRed :INTEGER;
inGreen :INTEGER;
inBlue :INTEGER;
inTransp :INTEGER) : BOOLEAN;
def vs.IFC_SetEntityColor(inStrIfcType, inRed, inGreen, inBlue, inTransp): return BOOLEAN
Parameters
inStrIfcType STRING inRed INTEGER inGreen INTEGER inBlue INTEGER inTransp INTEGER