VS:IFC ExportWithUI
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Exports IFC file, showing Export IFC Project dialogPROCEDURE IFC_ExportWithUI(
bExpSingleObj :BOOLEAN);
def vs.IFC_ExportWithUI(bExpSingleObj): return None
Parameters
bExpSingleObj BOOLEAN Set to False.
Return Value
TRUE on success, FALSE indicates failure.Example
VectorScript
PROCEDURE Test; VAR ok : BOOLEAN; BEGIN ok := IFC_ExportWithUI(FALSE); END; RUN(Test);
Python
ok = vs.IFC_ExportWithUI(FALSE)