VS:IFC DMGetPSetFldType

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the type of specified Field for IfcEntry's PSet.

FUNCTION IFC_DMGetPSetFldType(
strObjectName :STRING;
strEntryName :STRING;
strPSetName :STRING;
strFieldName :STRING;
VAR outType :INTEGER) : BOOLEAN;
def vs.IFC_DMGetPSetFldType(strObjectName, strEntryName, strPSetName, strFieldName):
    return (BOOLEAN, outType)

Parameters

strObjectName STRING
strEntryName STRING
strPSetName STRING
strFieldName STRING
outType INTEGER

Version

Availability: from Vectorworks 2021