VS:GetZatXY

From Vectorworks Developer
Jump to: navigation, search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the Z elevation of a point X,Y on the specified object. If hObject = NIL then searches all visible objects; hObject = layer - all objects on the layer
FUNCTION GetZatXY(
hObject  :HANDLE;
X  :REAL;
Y  :REAL;
VAR outZ  :REAL) : BOOLEAN;
def vs.GetZatXY(hObject, X, Y):
    return (BOOLEAN, outZ)

Parameters

hObject HANDLE
X REAL
Y REAL
outZ REAL

Version

Availability: from Vectorworks 2014
Personal tools
NamespacesFFFF

Variants
Actions
Advanced Search
See Also
Navigation
Toolbox