VS:GetWSImgType
From Vectorworks Developer
Description
Gets the specified worksheet cell's image type.PROCEDURE GetWSImgType(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR TYPE :INTEGER);
def vs.GetWSImgType(worksheet, row, column): return type
Parameters
worksheet HANDLE The worksheet handle. row INTEGER The cell row. column INTEGER The cell column. type INTEGER The image type.
Remarks
Thumbnail image type = 0,2D Attributes image type = 1.