VS:GetVPLrOvrdFillFore

From Vectorworks Developer
Jump to: navigation, search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the fill foreground color from a layer override.
PROCEDURE GetVPLrOvrdFillFore(
viewportHandle  :HANDLE;
layerHandle  :HANDLE;
VAR colorRV  :LONGINT;
VAR colorGV  :LONGINT;
VAR colorBV  :LONGINT);
def vs.GetVPLrOvrdFillFore(viewportHandle, layerHandle):
    return (colorRV, colorGV, colorBV)

Parameters

viewportHandle HANDLE The viewport handle.
layerHandle HANDLE The layer handle.
colorRV LONGINT Red value (0-65535)
colorGV LONGINT Green value (0-65535)
colorBV LONGINT Blue value (0-65535)

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:SetVPLrOvrdFillFore

VS Functions: [[VS:SetVPLrOvrdFillFore]]
Personal tools
NamespacesFFFF

Variants
Actions
Advanced Search
See Also
Navigation
Toolbox