VS:GetTaperedComponent

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the tapered component of the object.

FUNCTION GetTaperedComponent(
object :HANDLE) : INTEGER;
def vs.GetTaperedComponent(object):
    return INTEGER

Parameters

object HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.

Return Value

The index of the tapered component.

Version

Availability: from Vectorworks 2017

See Also

VS Functions:

VS:SetTaperedComponent

VS Functions: [[VS:SetTaperedComponent]]