VS:GetProjectionWKT
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Get the projection information in Well Known Text (WKT) format..FUNCTION GetProjectionWKT(
hLayer :HANDLE;
esriStyle :BOOLEAN;
VAR outWKT :DYNARRAY[] OF CHAR) : BOOLEAN;
def vs.GetProjectionWKT(hLayer, esriStyle): return (BOOLEAN, outWKT)
Parameters
hLayer HANDLE esriStyle BOOLEAN outWKT DYNARRAY[] of CHAR