VS:GetObjectHiddenLine
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Create lines representing the hidden line geometry of the specified object.FUNCTION GetObjectHiddenLine(
hGeometry3D :HANDLE;
cuttingHeight :REAL;
bottomOfCutPlane :BOOLEAN) : HANDLE;
def vs.GetObjectHiddenLine(hGeometry3D, cuttingHeight, bottomOfCutPlane): return HANDLE
Parameters
hGeometry3D HANDLE cuttingHeight REAL bottomOfCutPlane BOOLEAN