VS:GetObjWallInsLocOff

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the insert location offset of an object in a wall.

FUNCTION GetObjWallInsLocOff(
objectHandle :HANDLE;
wallHandle :HANDLE;
VAR insertLocationOffset :REAL) : BOOLEAN;
def vs.GetObjWallInsLocOff(objectHandle, wallHandle):
    return (BOOLEAN, insertLocationOffset)

Parameters

objectHandle HANDLE The object in the wall.
wallHandle HANDLE The wall.
insertLocationOffset REAL Returns the insert location offset.

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:SetObjWallInsLocOff

VS Functions: [[VS:SetObjWallInsLocOff]]