VS:GetMirrorEmpty2DComp

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets whether the opposite view graphics are mirrored for empty 2D components of a symbol definition or plug-in object.

FUNCTION GetMirrorEmpty2DComp(
objectHandle :HANDLE) : BOOLEAN;
def vs.GetMirrorEmpty2DComp(objectHandle):
    return BOOLEAN

Parameters

objectHandle HANDLE Handle of a symbol or plug-in object.

Return Value

TRUE if the opposite view graphics are mirrored for empty 2D components of a symbol definition or plug-in object.

Version

Availability: from Vectorworks 2019

See Also

VS Functions:

VS:SetMirrorEmpty2DComp | VS:Get2DComponentGroup | VS:Set2DComponentGroup

VS Functions:

[[VS:SetMirrorEmpty2DComp]] | [[VS:Get2DComponentGroup]]

| [[VS:Set2DComponentGroup]]