VS:GetMaterialVolume

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the volume of the object having the specified material.

FUNCTION GetMaterialVolume(
h :HANDLE;
material :STRING) : REAL;
def vs.GetMaterialVolume(h, material):
    return REAL

Parameters

h HANDLE Handle to the object.
material STRING Name of material.

Return Value

Returns the volume of the object having the specified material.

Version

Availability: from Vectorworks 2021