VS:GetLBItemTileRefNum

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified list browser item's tile.

FUNCTION GetLBItemTileRefNum(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR refNumber :LONGINT) : BOOLEAN;
def vs.GetLBItemTileRefNum(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, refNumber)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the colum index
refNumber LONGINT the tile's ref number

Version

Availability: from Vectorworks 2022