VS:GetExWllClsrFrmSt

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the exclude wall closure from settings of a symbol definition, plug-in object style, or plug-in object.

PROCEDURE GetExWllClsrFrmSt(
hObject :HANDLE;
VAR left :BOOLEAN;
VAR right :BOOLEAN;
VAR top :BOOLEAN;
VAR bottom :BOOLEAN);
def vs.GetExWllClsrFrmSt(hObject):
    return (left, right, top, bottom)

Parameters

hObject HANDLE The symbol definition, plug-in object style, or plug-in object.
left BOOLEAN Returns the exclude wall closure from left setting.
right BOOLEAN Returns the exclude wall closure from right setting.
top BOOLEAN Returns the exclude wall closure from top setting.
bottom BOOLEAN Returns the exclude wall closure from bottom setting.

Version

Availability: from Vectorworks 2023

See Also

VS Functions:

VS:SetExWllClsrFrmSt

VS Functions: [[VS:SetExWllClsrFrmSt]]