VS:GetDrawingSizeRectN
Jump to navigation
Jump to search
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Returns the top left and bottom right coordinates of a rectangle surrounding the entire area of the document containing objects.
Similar to GetDrawingSizeRect but can work on specified layer.
PROCEDURE GetDrawingSizeRectN(
hLayer :HANDLE;
VAR p1 :REAL;
VAR p2 :REAL);
def vs.GetDrawingSizeRectN(hLayer): return (p1, p2)
Parameters
hLayer HANDLE The layer to be used for calculating the drawing rectangle. p1 REAL Returns top left coordinate of drawing rectangle. p2 REAL Returns bottom right coordinate of drawing rectangle.
Version
Availability: from Vectorworks 2014
See Also
VS Functions:
VS Functions:
[[VS:GetDrawingSizeRect]]