VS:GetCompInsertLoc

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the component insert location of the object.

FUNCTION GetCompInsertLoc(
object :HANDLE) : INTEGER;
def vs.GetCompInsertLoc(object):
    return INTEGER

Parameters

object HANDLE The object. Can be a wall, Wall Style, or the Wall Preferences.

Return Value

The component insert location of the object.


0 - None
1 - Left
2 - Center
3 - Right

Version

Availability: from Vectorworks 2023

See Also

VS Functions:

VS:SetCompInsertLoc

VS Functions: [[VS:SetCompInsertLoc]]