VS:EXL SetCellBorderB

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set cell bottom border - weight, color, enable and style.

FUNCTION EXL_SetCellBorderB(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
weight :INTEGER;
color :INTEGER;
style :INTEGER;
enabled :BOOLEAN;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_SetCellBorderB(sheetIndex, cellRow, cellColumn, weight, color, style, enabled):
    return (BOOLEAN, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
weight INTEGER
color INTEGER
style INTEGER
enabled BOOLEAN
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021