VS:EXL GetCellFill

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get cell fill style, background color, foreground color, fill pattern and is inconsistency found.

FUNCTION EXL_GetCellFill(
sheetIndex :INTEGER;
cellRow :INTEGER;
cellColumn :INTEGER;
VAR outStyle :INTEGER;
VAR outBgColor :INTEGER;
VAR outFgColor :INTEGER;
VAR outFillpattern :INTEGER;
VAR outInconsistencyFound :BOOLEAN) : BOOLEAN;
def vs.EXL_GetCellFill(sheetIndex, cellRow, cellColumn):
    return (BOOLEAN, outStyle, outBgColor, outFgColor, outFillpattern, outInconsistencyFound)

Parameters

sheetIndex INTEGER
cellRow INTEGER
cellColumn INTEGER
outStyle INTEGER
outBgColor INTEGER
outFgColor INTEGER
outFillpattern INTEGER
outInconsistencyFound BOOLEAN

Version

Availability: from Vectorworks 2021