VS:DS GetFillStyle
From Vectorworks Developer
.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix
Description
Returns document shadow fill style, fill name or color index.PROCEDURE DS_GetFillStyle(
VAR shadowFillStyle :INTEGER;
VAR shadowFillName :STRING;
VAR solidColorRef :LONGINT);
def vs.DS_GetFillStyle(): return (shadowFillStyle, shadowFillName, solidColorRef)
Parameters
shadowFillStyle INTEGER shadowFillName STRING solidColorRef LONGINT