VS:DSH GetDSNameAt

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets Object's Data Sheet Name for specified index.

FUNCTION DSH_GetDSNameAt(
hObject :HANDLE;
VAR dsIndex :INTEGER;
VAR outDataSheetName :STRING) : BOOLEAN;
def vs.DSH_GetDSNameAt(hObject):
    return (BOOLEAN, dsIndex, outDataSheetName)

Parameters

hObject HANDLE
dsIndex INTEGER
outDataSheetName STRING

Version

Availability: from Vectorworks 2020.1