VS:CreateRadioButton2

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Create a radio button with icon.

PROCEDURE CreateRadioButton2(
dialogID :LONGINT;
itemID :LONGINT;
text :DYNARRAY[] of CHAR;
iconResPath :DYNARRAY[] of CHAR);
def vs.CreateRadioButton2(dialogID, itemID, text, iconResPath):
    return None

Parameters

dialogID LONGINT The ID of the dialog.
itemID LONGINT The ID of the control.
text DYNARRAY[] of CHAR The text of the control.
iconResPath DYNARRAY[] of CHAR The resource path of the icon.

Version

Availability: from Vectorworks 2023