VS:CreateListBoxN/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

リストボックスを作成します。isMultipleSelectパラメータをTRUEにすると、リストボックス内の項目を複数選択することができます。

PROCEDURE CreateListBoxN(
dialogID :LONGINT;
itemID :LONGINT;
widthInCharacters :LONGINT;
heightInCharacters :LONGINT;
isMultipleSelect :BOOLEAN);
def vs.CreateListBoxN(dialogID, itemID, widthInCharacters, heightInCharacters, isMultipleSelect):
    return None

Parameters

dialogID LONGINT ダイアログ番号
itemID LONGINT アイテム番号
widthInCharacters LONGINT 幅(文字数指定)
heightInCharacters LONGINT 高さ(文字数指定)
isMultipleSelect BOOLEAN 複数選択の設定(TRUE:可/FALSE:不可)

Example

{ draws a muliple selection list box 25 characters wide and 7 rows high }
CreateListBoxN(2,10,25,7, true);

Version

利用可能バージョン: VectorWorks10.5