VS:CreateCheckBox2

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Create a checkbox with an icon.

PROCEDURE CreateCheckBox2(
dialogID :LONGINT;
itemID :LONGINT;
text :DYNARRAY[] of CHAR;
iconResPath :DYNARRAY[] of CHAR);
def vs.CreateCheckBox2(dialogID, itemID, text, iconResPath):
    return None

Parameters

dialogID LONGINT The ID of the dialog.
itemID LONGINT The ID of the control.
text DYNARRAY[] of CHAR The text of this control.
iconResPath DYNARRAY[] of CHAR The path of the icon resource.

Version

Availability: from Vectorworks 2023