VS:Copy/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した文字列から、指定した位置と長さの文字列を返します。

FUNCTION Copy(
source :DYNARRAY[] of CHAR;
index :INTEGER;
count :INTEGER) : DYNARRAY[] of CHAR;
def vs.Copy(source, index, count):
    return DYNARRAY[] of CHAR

Parameters

source DYNARRAY[] of CHAR 文字列
index INTEGER コピーの位置
count INTEGER 文字の長さ

Example

newStr:=Copy('A sample string',10,6);
{returns 'string'}

Version

利用可能バージョン: MiniCAD