VCOM:VectorWorks:ISDK::WorksheetMergeCells

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Merges the specified worksheet cells into a single cell

virtual bool WorksheetMergeCells(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009