VCOM:VectorWorks:ISDK::UpdateCustomControlScrollArea

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Updates the definition of the scrollbars on a custom control.

virtual void UpdateCustomControlScrollArea(
long dialogID,
long component,
int width,
int height,
int leftStart,
int topStart,
int stepSize,
bool liveUpdate,
bool alwaysShowHoriz = false,
bool alwaysShowVert = false )

Parameters

long dialogID No information available.
long component No information available.
int width No information available.
int height No information available.
int leftStart No information available.
int topStart No information available.
int stepSize No information available.
bool liveUpdate No information available.
boolalwaysShowHoriz= false No information available.
boolalwaysShowVert= false No information available.

Version

Availability: from Vectorworks 2009