VCOM:VectorWorks:ISDK::TaggedDataRemoveTag

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Removes the data of type 'dataType' stored in 'dataContainer' that is mapped to 'dataTag'. Removes the data in inOwner's aux list at <dataContainer, dataType, dataTag>

virtual bool TaggedDataRemoveTag(
MCObjectHandle inOwnerObj,
OSType dataContainer,
int dataType,
int dataTag)

Parameters

MCObjectHandle inOwnerObj No information available.
OSType dataContainer No information available.
int dataType No information available.
int dataTag No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009