VCOM:VectorWorks:ISDK::SetWorksheetSelection

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the selection for the specified visible worksheet.

virtual void SetWorksheetSelection(
MCObjectHandle worksheet,
const Point& currentCell,
const Point& topLeftRangeCell,
short topRangeSubrow,
const Point& bottomRightRangeCell,
short bottomRangeSubrow)

Parameters

MCObjectHandle worksheet No information available.
constPoint& currentCell No information available.
constPoint& topLeftRangeCell No information available.
short topRangeSubrow No information available.
constPoint& bottomRightRangeCell No information available.
short bottomRangeSubrow No information available.

Version

Availability: from Vectorworks 2009