VCOM:VectorWorks:ISDK::SetWorksheetCellTextAngle

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets specified text angle in specified worksheet cells.


Note:

VW12 supports only horizontal text (0 degree) and vertical text (90 degrees). So, the input of any angle different from 0 will be handled as 90 degrees in VW12.

virtual void SetWorksheetCellTextAngle(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell,
short angle)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.
short angle No information available.

Version

Availability: from Vectorworks 2009