VCOM:VectorWorks:ISDK::SetWorksheetCellBorder

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the specified border for the specified worksheet cells.


OBSOLETE for Version 12: see new SetWorksheetCellBorders. [HOT 07/12/05]

virtual void SetWorksheetCellBorder(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell,
bool top,
bool left,
bool bottom,
bool right,
bool outline)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.
bool top No information available.
bool left No information available.
bool bottom No information available.
bool right No information available.
bool outline No information available.

Version

Availability: from Vectorworks 2009