VCOM:VectorWorks:ISDK::SetWorksheetCellAlignment

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets specified horizontal alignment in specified worksheet cells.


Horizontal alignment constants:

kTextGeneralJustify = 0

kTextLeftJustify = 1

kTextCenterJustify = 2

kTextRightJustify = 3

virtual void SetWorksheetCellAlignment(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell,
short cellAlignment)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.
short cellAlignment No information available.

Version

Availability: from Vectorworks 2009