VCOM:VectorWorks:ISDK::SetWallWidth

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets theWall to the width specified. Must be followed by a call to ResetObject to reconstruct the wall with the new width.

virtual CBbool SetWallWidth(
MCObjectHandle theWall,
WorldCoord newWidth)

Parameters

MCObjectHandle theWall No information available.
WorldCoord newWidth No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009