VCOM:VectorWorks:ISDK::SetWallCornerHeights

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the heights of the start and end of the specified wall. The distances are measured from the ground plane on the layer in which the wall exists.

virtual CBbool SetWallHeights(
MCObjectHandle theWall,
WorldCoord startHeightTop,
WorldCoord startHeightBottom,
WorldCoord endHeightTop,
WorldCoord endHeightBottom)

Parameters

MCObjectHandle theWall No information available.
WorldCoord startHeightTop No information available.
WorldCoord startHeightBottom No information available.
WorldCoord endHeightTop No information available.
WorldCoord endHeightBottom No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009