VCOM:VectorWorks:ISDK::SetWSCellAllBorders

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the specified cell borders in specified worksheet cells.

virtual void SetWSCellAllBorders(
MCObjectHandle worksheet,
const Point& topLeftCell,
const Point& bottomRightCell,
TCellBorder top,
TCellBorder left,
TCellBorder bottom,
TCellBorder right,
TCellBorder insideVert,
TCellBorder insideHorz)

Parameters

MCObjectHandle worksheet No information available.
constPoint& topLeftCell No information available.
constPoint& bottomRightCell No information available.
TCellBorder top No information available.
TCellBorder left No information available.
TCellBorder bottom No information available.
TCellBorder right No information available.
TCellBorder insideVert No information available.
TCellBorder insideHorz No information available.

Version

Availability: from Vectorworks 2009