VCOM:VectorWorks:ISDK::SetSlabStyle

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the Slab Style of a slab.

virtual void VCOM_CALLTYPE SetSlabStyle(
MCObjectHandle slab,
InternalIndex slabStyle) = 0;

Parameters

slab MCObjectHandle The slab.
slabStyle InternalIndex The ref number of the Slab Style to apply to the slab. 0 for unstyled.

Version

Availability: from Vectorworks 2010