VCOM:VectorWorks:ISDK::SetSlabHeight

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the height of a slab.

virtual void VCOM_CALLTYPE SetSlabHeight(
MCObjectHandle slab,
WorldCoord height) = 0;

Parameters

slab MCObjectHandle The slab.
height WorldCoord The height of the slab.

Version

Availability: from Vectorworks 2010