VCOM:VectorWorks:ISDK::SetRightItem

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Used to place a item to the right of the srcItem. Indent shifts the rightItem horizontally and lineSpacing shifts the rightItem vertically.

virtual bool SetRightItem(
long dialogID,
long srcItemID,
long rightItemID,
short indent = 0,
short lineSpacing = 0)

Parameters

long dialogID No information available.
long srcItemID No information available.
long rightItemID No information available.
shortindent= 0 No information available.
shortlineSpacing= 0 No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009