VCOM:VectorWorks:ISDK::SetMultilineText

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the text of a multiline edit control in a Layout Manager dialog. This function can handle strings longer than 254 characters.


This call should only be used inside of an event handler callback function.

virtual void SetMultilineText(
long dialogID,
long itemID,
GSHandle text)

Parameters

long dialogID No information available.
long itemID No information available.
GSHandle text No information available.

Version

Availability: from Vectorworks 2009