VCOM:VectorWorks:ISDK::SetListBrowserColumnHeaderToolTip

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Sets the list browser column header's tooltip text.


strToolTipPrimaryText - determines the text displayed when the user hovers the mouse over the header.

strToolTipSubText - determines the text displayed when the user hovers the mouse over the header then expands the tooltip text by pressing alt on Windows or Command on Mac

virtual bool SetListBrowserColumnHeaderToolTip(
long dialogID,
long componentID,
int iColumnIndex,
const TXString& strToolTipPrimaryText,
const TXString& strToolTipSubText)

Parameters

long dialogID No information available.
long componentID No information available.
int iColumnIndex No information available.
constTXString& strToolTipPrimaryText No information available.
constTXString& strToolTipSubText No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009