VCOM:VectorWorks:ISDK::SetLayoutDialogPosition

From Vectorworks Developer
Jump to navigation Jump to search

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Set the screen location of the top left corner of the dialog window, in pixels.

This function will return false if the dialog window does not exist. The dialog window will exist anytime between the Setup message and OK/Cancel message.

virtual bool SetLayoutDialogPosition(
long dialogID,
short left,
short top)

Parameters

long dialogID No information available.
short left No information available.
short top No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009